Bitbucket is experiencing performance degradation
Incident Report for Atlassian Bitbucket
Postmortem

An article covering our response to this and other recent incidents has been published to Atlassian Community.

Posted May 04, 2021 - 14:30 UTC

Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:41 UTC
Identified
The affected systems have recovered and we are monitoring services.
Posted Apr 15, 2021 - 18:25 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 15, 2021 - 16:26 UTC
This incident affected: Website, Git via SSH, Git via HTTPS, and Pipelines.