Pipelines error during step scheduling
Incident Report for Atlassian Bitbucket
Resolved
We experienced an issue due to a network change with our service provider for docker images, upon detection we cutover to a secondary provider and service was restored.
Further investigation to add resiliency to third-party providers will occur, but the impact is now resolved, we're now monitoring the change.
Posted May 23, 2023 - 05:29 UTC
Investigating
We're experiencing an increased error rate with pulling build images, we've implemented a change to cutover to a secondary provider and a recovery is in-progress.
Posted May 23, 2023 - 05:09 UTC
This incident affected: Pipelines.