Degraded Performance with Pipelines UI
Incident Report for Atlassian Bitbucket
Resolved
Between 13:00 - 14:20 UTC, we experienced some degraded performance with Pipelines UI for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Oct 22, 2020 - 15:03 UTC
Monitoring
We have identified the root cause of the Pipelines UI issues and have mitigated the problem. We are now monitoring closely.
Posted Oct 22, 2020 - 14:41 UTC
Investigating
We are investigating cases of degraded performance with the Pipelines UI for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Oct 22, 2020 - 14:21 UTC
This incident affected: Pipelines.