Email Invite Notification Issue
Incident Report for Atlassian Bitbucket
Resolved
After monitoring overnight, no new issues were reported. This incident is now resolved.
Posted Sep 29, 2022 - 22:30 UTC
Monitoring
The third-party service provider has implemented a fix and we are seeing significant improvements to notification delivery. We will continue to monitor the situation.
Posted Sep 29, 2022 - 13:10 UTC
Update
The third-party service provider has identified the issue and is now working on a resolution.
Posted Sep 29, 2022 - 11:29 UTC
Identified
We have identified an issue with email notifications not being delivered. This is due to a single third-party mail provider's blocklist. This is impacting some BitBucket, Jira Software, Jira Service Management, Confluence and Jira Work Management Cloud customers. We are working on a resolution with the service provider.
Posted Sep 29, 2022 - 09:07 UTC
This incident affected: Signup.