Newly created Bitbucket Pipelines variables are not appearing in the settings UI.
Incident Report for Atlassian Bitbucket
Resolved
Between May 3, 2020 4:00 PM UTC and May 4th, 2020 5:03 PM UTC
, we experienced an issue displaying new repository variables for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted May 04, 2020 - 17:19 UTC
Identified
We continue to work on resolving the issue displaying newly created Pipelines variables. We've narrowed down the issue to a cache that is not being updated when repository variables are saved. We are working to restore the service and will provide another update in 1 hour.
Posted May 04, 2020 - 16:37 UTC
Investigating
Some customers are reporting cases of newly created Piplines variables not appearing in the UI. We are investigating the issue and will provide more details within the next hour.
Posted May 04, 2020 - 15:21 UTC
This incident affected: Pipelines.