Performance degradation searching bitbucket with date comparison
Incident Report for Atlassian Bitbucket
Resolved
Between 9th Jul 3:30am UTC to 9th Jul 10:56am UTC, we experienced an issue affecting the running of date filtered queries against Bitbucket cloud's APIs. The issue has been resolved and the service is operating normally.
Posted Jul 09, 2021 - 11:38 UTC
Identified
We continue to work on resolving this issue which affects the running of filtered date queries against Bitbucket cloud's api. We have identified the root cause and expect recovery shortly.
Posted Jul 09, 2021 - 09:26 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Jul 09, 2021 - 08:34 UTC
This incident affected: API.