Issues uploading and downloading artifacts
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 07, 2020 - 08:48 UTC
Monitoring
The issue has been resolved and artifact access should be back to normal. The team is monitoring the situation.
Posted May 07, 2020 - 08:22 UTC
Investigating
We are aware of an incident that causes issues with uploading and downloading artifacts in Bitbucket Pipelines. The team is investigating the issue.
Posted May 07, 2020 - 08:09 UTC
This incident affected: Pipelines.