Cannot trigger Pipeline from commit
Incident Report for Atlassian Bitbucket
Resolved
This incident is now resolved.
Posted Dec 22, 2021 - 02:45 UTC
Monitoring
We have released a fix for this incident and are now monitoring. You should now be able to trigger a pipeline on the Commit page again.
Posted Dec 22, 2021 - 02:02 UTC
Identified
The issue has been identified and a fix is currently being released to production.
Posted Dec 22, 2021 - 01:14 UTC
Investigating
We are current investigating an issue with users being unable to trigger a pipeline on the Commit page. To work around this issue, navigate to the Pipelines page and click on "Run Pipelines" to trigger a manual build.
Posted Dec 22, 2021 - 00:04 UTC
This incident affected: Pipelines.