Bitbucket site is down
Incident Report for Atlassian Bitbucket
Resolved
Following a networking change, we've returned to normal operation over the past hour. This incident is now resolved.
Posted May 14, 2020 - 09:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 08:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 07:36 AEST
Monitoring
We have identified the source of the network connectivity issues and believe we have resolved the issue. We are continuing to monitor the situation.
Posted May 14, 2020 - 07:30 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 07:27 AEST
Update
Bitbucket is currently experiencing networking issues in our core data center. We are investigating the failure and assessing the impact to services.
Posted May 14, 2020 - 07:06 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 06:53 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 06:53 AEST
Investigating
Our team is currently investigating the issue with bitbucket.org being down. We will be providing regular updates here
Posted May 14, 2020 - 06:52 AEST
This incident affected: Website, API, SSH, Authentication and user management, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, and Git LFS.