Reports of webhooks and Pipelines builds being delayed
Incident Report for Atlassian Bitbucket
Resolved
After monitoring webhook performance for the last 24 hours, we haven't seen a recurrence of the incident.
Posted Jun 04, 2021 - 16:18 UTC
Monitoring
We've made some changes to scaling and timeout behavior in our async event processing service and will continue to monitor.
Posted Jun 04, 2021 - 00:14 UTC
Investigating
We are investigating cases of degraded webhook and pipelines performance affecting some Atlassian Bitbucket Cloud customers. We have since scaled up our webhooks service and are monitoring customer impact. We have a team investigating the root cause and will provide updates via Statuspage as we learn more.
Posted Jun 03, 2021 - 19:46 UTC
This incident affected: Webhooks and Pipelines.