Degraded performance impacting Bitbucket Pipelines and Webhooks
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 22:37 UTC
Update
The issue has been resolved and the service is operating normally.
Posted Mar 16, 2023 - 20:06 UTC
Update
We have taken action to mitigate an issue within our services. We will continue to monitor for the next 30 minutes before marking the incident as resolved.
Posted Mar 16, 2023 - 18:25 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 16, 2023 - 17:26 UTC
This incident affected: API, Webhooks, and Pipelines.