Pipelines are experiencing long delays with Starting agent
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 17:50 UTC
Monitoring
We have identified the root cause of the issues with build agent getting stuck and have mitigated the problem. We are now monitoring closely.
Posted Dec 01, 2020 - 17:19 UTC
Identified
We continue to work on resolving the issue with the pipelines agent for Bitbucket Cloud. Our team has identified the root cause and expect recovery shortly.
Posted Dec 01, 2020 - 16:47 UTC
Investigating
We are investigating cases of degraded performance for Bitbucket Cloud pipelines builds, where customers are experiencing Starting agent without proceeding. We will provide more details within the next hour.
Posted Dec 01, 2020 - 16:32 UTC
This incident affected: Pipelines.