Issues with Pull Request view
Incident Report for Atlassian Bitbucket
Resolved
Between 07:00 UTC to 14:20 UTC we experienced degraded performance for Atlassian Bitbucket's pull request view. Some customers experienced timeouts loading diffs and commits. The issue has been resolved and the service is operating normally.
Posted Apr 29, 2021 - 14:31 UTC
Identified
We continue to work on resolving pull request diff timeouts for Atlassian Bitbucket. We have identified the root cause and expect recovery shortly.
Posted Apr 29, 2021 - 14:12 UTC
Investigating
We are investigating cases of degraded Pull Request view performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 29, 2021 - 11:42 UTC
This incident affected: Website.