Issues with downloading repositories

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Jun 23, 2020 - 13:55 UTC

Investigating

We are investigating cases of degraded performance for downloading the repositories from downloads section for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Jun 23, 2020 - 10:51 UTC
This incident affected: Source downloads.