Degraded Pipelines performance
Incident Report for Atlassian Bitbucket
Resolved
The issue experienced with Bitbucket Pipelines has been resolved and the service is operating normally.
Posted Dec 14, 2020 - 10:14 UTC
Investigating
Currently Atlassian Bitbucket Pipelines is experiencing a degraded performance. We will provide more details within the next hour.
Posted Dec 14, 2020 - 08:11 UTC
This incident affected: Pipelines.