Account info not visible in Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
We have been monitoring production and all signs indicate a successful resolution of the issue.
Posted 21 days ago. Jul 30, 2019 - 01:47 UTC
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Jul 30, 2019 - 01:24 UTC
Monitoring
We have identified the root cause of the account name showing as "Unknown User ###" and have mitigated the problem.

We are now monitoring closely.
Posted 21 days ago. Jul 30, 2019 - 01:23 UTC
Identified
We have identified the root cause of the account name showing as "Unknown User ###" and working on resolving the problem.
Posted 21 days ago. Jul 30, 2019 - 00:47 UTC