Bitbucket unable to show account's Public Name
Incident Report for Atlassian Bitbucket
Resolved
This issue has been fixed and the user's public names are being correctly reflected in Bitbucket.
Posted about 1 month ago. Jul 17, 2019 - 07:20 UTC
Investigating
We received that user's public name is currently shown as "Unknown User ###".
Our team is working on identifying the root cause of the issue.
Posted about 1 month ago. Jul 17, 2019 - 06:43 UTC