Remote login failures
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 18:27 UTC
Monitoring
After rolling back the recent configuration change, we have received no new reports of the "Too many invalid password attempts" error. We will continue monitoring to confirm that API and Git authentication services are back to normal.
Posted Jan 21, 2021 - 18:11 UTC
Identified
We have identified a recent configuration change that we believe was responsible for this issue. We have rolled back that change and will monitor to confirm that API and Git authentication services are back to normal.
Posted Jan 21, 2021 - 17:48 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers.

Some users are receiving a 'Too many invalid password attempts' error when trying to perform GIT HTTPS operations and API calls using the basic password.

Possible workarounds: Customers can use App password authentication or SSH connections.

We will provide more details within the next hour.
Posted Jan 21, 2021 - 17:18 UTC
This incident affected: API and Git via HTTPS.