Bitbucket reliability web and api reliability and performance is degraded
Incident Report for Atlassian Bitbucket
Resolved
Between 12:06 UTC to 14:42 UTC, we experienced degraded performance and reliability for Atlassian Bitbucket. Customers experienced errors and timeouts with the website, API, Git cli operations, and Pipelines. The root cause was a power failure in one of AWS's datacenters in us-east. The issue has been resolved and Bitbucket services are operating normally.
Posted Dec 22, 2021 - 15:38 UTC
Monitoring
Bitbucket has redeployed services to exclude the impacted AWS availability zone, and the customer impact should be mitigated. We are continuing to monitor performance and reliability. AWS also restored power to the affected data center and expect to see recovery shortly.
Posted Dec 22, 2021 - 14:30 UTC
Identified
We have identified an issue with AWS that is impacting Bitbucket services.
An availability zone in us-east lost power. We continue to work on mitigating the issue for Atlassian Bitbucket. Next update in 1 hour.
Posted Dec 22, 2021 - 13:25 UTC
Investigating
We are investigating cases of degraded reliability and performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Dec 22, 2021 - 12:59 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, and Webhooks.