Delayed webhooks and Pipelines builds
Incident Report for Atlassian Bitbucket
Resolved
We have resolved the issue causing delayed webhooks and Pipelines builds. This is the final update.
Posted 22 days ago. Aug 28, 2019 - 17:14 UTC
Investigating
We are currently investigating delayed webhooks and Pipelines builds. Next update in 60 minutes.
Posted 22 days ago. Aug 28, 2019 - 16:20 UTC
This incident affected: Webhooks and Pipelines.