Unable to deploy with Bitbucket Pipelines's deployment feature
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 10:51 UTC
Update
We have detected no new incidents of the deployment button issue.
Posted Nov 26, 2019 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 09:58 UTC
Identified
The issue has been identified and we are working on a fix. As a workaround, you can trigger deployments using the deployments dashboard.
Posted Nov 26, 2019 - 08:58 UTC
Investigating
We are investigating an issue with Pipelines's Deploy button is being disabled that is impacting Bitbucket Pipelines users. We will provide more details once we identify the root cause.
Posted Nov 26, 2019 - 08:04 UTC
This incident affected: Pipelines.