Bitbucket Cloud website outage
Incident Report for Atlassian Bitbucket
Resolved
On Nov 22 at 20:46 UTC we identified a temporary outage with several Atlassian Cloud products. All affected products are now back online and no further impact has been observed.
We will publish a post incident review with details of the incident and the actions we are taking to prevent a similar problem in the future.
Posted Nov 22, 2022 - 23:44 UTC
Monitoring
We have taken action to mitigate an issue within our networking services. We will continue to monitor for the next 30 minutes before marking the incident as resolved.
Posted Nov 22, 2022 - 23:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 20:59 UTC
Investigating
We're currently investigating an outage in Bitbucket Cloud and other products. We will provide more information as we work to identify the root cause.
Posted Nov 22, 2022 - 20:10 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, and Pipelines.