Bitbucket Pipelines logs and artifact transfer issues.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 05:57 UTC
Investigating
The team are investigating reports of logs and artifact transfer problems.
Posted Dec 08, 2019 - 05:29 UTC
This incident affected: Pipelines.