SSH disconnects in Germany
Incident Report for Atlassian Bitbucket
Resolved
Between Tue 30 Aug 23:40 UTC and Wed 31 Aug 15:10 UTC, Atlassian Bitbucket experienced a partial outage for Git operations via SSH. The issue has been resolved and the service is operating normally again.

We identified an issue affecting some customers using a provider located in Germany connecting through Amazon Global Accelerator AGA. We disabled AGA for Germany and are working with the vendor to troubleshoot the issue on their end before it is reenabled.
Posted Aug 31, 2022 - 16:04 UTC
Investigating
We are investigating cases of server disconnect with Git SSH with some of our Atlassian Bitbucket Cloud customers located in Germany. We will provide more details within the next hour.
Posted Aug 31, 2022 - 14:59 UTC
This incident affected: Git via SSH.