Issues with Cloning over HTTPS
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 01:29 UTC
Investigating
We are currently investigating an issue cloning repositories over HTTP. Pipelines builds that use HTTP to clone are also impacted.

Our team is investigating and will update in 30 minutes.
Posted Jan 29, 2020 - 01:12 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Pipelines.