Bitbucket Down
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 01:59 UTC
Investigating
Bitbucket is currently down, The Bitbucket team is investigating
Posted Dec 14, 2020 - 01:46 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.