Pipelines deployment environments are not updating

Incident Report for Atlassian Bitbucket

Resolved

After monitoring for 3 hours, we’ve confirmed with impacted customers that the incident has been resolved and we don't see any new customer tickets.
Posted Jun 14, 2022 - 19:04 UTC

Monitoring

We've rolled back a faulty deployment, scaled up the affected services, and are seeing improvement in our metrics. We will continue to monitor the incident.
Posted Jun 14, 2022 - 17:11 UTC

Identified

We've identified issues with several internal services and are taking corrective actions.
Posted Jun 14, 2022 - 16:52 UTC

Investigating

We have received multiple support cases about deployment environments not updating and are investigating the problem.
Posted Jun 14, 2022 - 15:38 UTC
This incident affected: Pipelines.