Users cannot access "Users On Plan"
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 16:57 UTC
Monitoring
We have implemented a fix for the issue and service should be fully restored at this time. We will continue monitoring to ensure the issue is resolved.
Posted Aug 25, 2021 - 16:36 UTC
Identified
We have identified the cause for the issue and are working towards a resolution.
Posted Aug 25, 2021 - 15:27 UTC
Investigating
We are currently investigating an issue with our billing service whereby users can't access "Users on Plan". We will provide next update shortly.
Posted Aug 25, 2021 - 14:22 UTC
This incident affected: Purchasing & Licensing.