Bitbucket Cloud Purchasing and Licensing Outage
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 11, 2020 - 06:33 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2020 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 05:55 UTC
Investigating
We are investigating an issue with our purchasing and licenses services that is impacting all Cloud customers. Sign ups, purchases and payments are affected.
Posted May 11, 2020 - 05:28 UTC
This incident affected: Purchasing & Licensing.