Repository creation broken
Incident Report for Atlassian Bitbucket
Resolved
We have resolve the issue resulting from the misconfigured database migration and repository creation should be fixed for all cases.
Posted Apr 27, 2020 - 22:44 UTC
Identified
Due to a misconfigured database migration, repository creation was broken for a short period of time. We have fixed the issue for some portion of creation requests, and we are working on fully restoring this functionality.
Posted Apr 27, 2020 - 22:33 UTC
This incident affected: Website and API.