Login issues with single sign on account
Incident Report for Atlassian Bitbucket
Resolved
Between 9 Feb 2021 18:25 UTC to 10 Feb 2021 13:00 UTC, a subset of customers were experiencing issues with Single Sign On and a false Managed Account email notification for their account access to Confluence, Jira Core, Jira Service Management, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Feb 10, 2021 - 13:37 UTC
Identified
We have identified an incident that has caused a trigger of false email notifications to a small number of customers, stating an update has been initiated by the customer admin. A subset of these customers have also been locked out of their accounts as a result of the incident . Atlassian has identified that this outage and email set is caused by the incident and is not a security related issue.

We are actively working to resolve this outage and related email sent. We will post more information here in the next 2 hours
Posted Feb 10, 2021 - 12:23 UTC