Issues with media for Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket pipeline builds
Incident Report for Atlassian Bitbucket
Resolved
issue with our Media Service that is impacting Confluence, Jira Core, Jira Service Desk, Jira Software, and pipeline builds for Atlassian Bitbucket Cloud customers. This issue will impact any attachments, downloads, imports or exports within these products.
Posted Aug 26, 2020 - 16:03 UTC
Monitoring
We have identified the root cause of the errors and have mitigated the problem.
We are now monitoring closely.
Posted Aug 26, 2020 - 15:41 UTC
Investigating
We are investigating an issue with our Media Service that is impacting Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket pipeline builds for Atlassian Cloud customers. This issue will impact any attachments, downloads, imports or exports within these products. We will provide more details within the next hour.
Posted Aug 26, 2020 - 14:48 UTC
This incident affected: Pipelines.