OAuth “Invalid redirect_uri” error
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 05, 2019 - 18:18 UTC
Monitoring
Users should be able to connect their Bitbucket account via OAuth successfully.
Posted 3 months ago. Jun 05, 2019 - 18:16 UTC
Identified
Users who try to connect their Bitbucket account via OAuth see an “Invalid redirect_uri” error. The Bitbucket team is working on resolving this issue
Posted 3 months ago. Jun 05, 2019 - 16:07 UTC
This incident affected: Authentication and user management.