Partial outage of Git LFS and Mercurial clonebundles
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 14, 2019 - 00:04 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Aug 13, 2019 - 23:32 UTC
Monitoring
Git LFS operations and Mercurial cloning are operational. We will continue to monitor and will post updates within the next hour.
Posted about 1 month ago. Aug 13, 2019 - 22:18 UTC
Update
We continue to investigate reported failures on Git LFS operations and Mercurial cloning. We will post updates within the next hour.
Posted about 1 month ago. Aug 13, 2019 - 20:43 UTC
Investigating
We are currently investigating reported failures on Git LFS operations and Mercurial cloning. We are investigating and will post updates within the next hour.
Posted about 1 month ago. Aug 13, 2019 - 19:38 UTC
This incident affected: SSH, Mercurial via HTTPS, and Git LFS.