Degraded performance and errors due to increased network latency from cloud provider
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved. We will continue to monitor the systems.
Posted Oct 09, 2020 - 16:15 UTC
Monitoring
Our services have recovered from the increased network latency observed earlier today and are now fully operational. We will continue to monitor our systems and close this incident once we've confirmed a full recovery.
Posted Oct 09, 2020 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2020 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 14:56 UTC
Investigating
We are experiencing degraded performance and an elevated error rate across our services due to increased latency from one of our cloud providers. Our engineering teams are investigating ways to mitigate the issue.
Posted Oct 09, 2020 - 14:55 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, Pipelines, and Git LFS.