Degraded website performance
Incident Report for Atlassian Bitbucket
Resolved
Performance has been restored and the website is now fully operational.
Posted Aug 12, 2021 - 15:56 UTC
Identified
We have scaled up services and we are seeing slightly improved performance as a result. We are continuing to work on addressing the root cause.
Posted Aug 12, 2021 - 15:34 UTC
Investigating
We are aware of an issue in our file system layer causing degraded website performance, primarily affecting views that access source code e.g. browsing files and reviewing pull requests. We are actively investigating and will update this incident with more info shortly.
Posted Aug 12, 2021 - 14:26 UTC
This incident affected: Website.