Customers are seeing "Something went wrong" when signing up
Incident Report for Atlassian Bitbucket
Resolved
We have resolved an issue with our signup flow that prevented some users from completing the signup process.
Posted 5 months ago. May 28, 2019 - 22:46 UTC
Investigating
We are investigating reports of customers seeing an error page when creating new accounts. The engineering team is investigating.
Posted 5 months ago. May 28, 2019 - 20:41 UTC
This incident affected: Authentication and user management.