Degraded website performance
Incident Report for Atlassian Bitbucket
Resolved
We experienced degraded performance with the UI for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Aug 05, 2020 - 07:41 UTC
Monitoring
We have identified the root cause of the website issues and have mitigated the problem. We are now monitoring closely.
Posted Aug 05, 2020 - 07:25 UTC
Investigating
We are investigating cases of degraded performance with the website for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Aug 05, 2020 - 06:58 UTC