Bitbucket is experiencing a performance degredation
Incident Report for Atlassian Bitbucket
Resolved
The incident has been resolved
Posted Mar 16, 2021 - 17:02 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 16, 2021 - 15:59 UTC
This incident affected: Website, API, Git via SSH, and Git via HTTPS.