Bitbucket Pipelines code reports UI elements delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 23:18 UTC
Investigating
We are investigating an issue with code reports elements in the UI not showing newly created reports.
Posted Feb 08, 2022 - 22:44 UTC
This incident affected: Pipelines.