Bitbucket Cloud SSH connection is down - team investigating
Incident Report for Atlassian Bitbucket
Resolved
We experienced a short SSH connection functionality outage for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Feb 27, 2020 - 19:58 UTC
Monitoring
We have identified the root cause of the Bitbucket SSH connection and have mitigated the problem. We are now monitoring closely.
Posted Feb 27, 2020 - 19:52 UTC
Investigating
We are investigating reports of intermittent errors for SSH transaction with Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Feb 27, 2020 - 19:46 UTC
This incident affected: Git via SSH.