Bitbucket Static Pages Functionality is Down and Performance is Degraded Site-Wide
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 21:41 UTC
Monitoring
We have rolled back impacted services and we are seeing continued improvements in reliability and performance as a result. We will continue monitoring the impact of the service rollbacks. We also believe we have identified the root cause.
Posted Jun 16, 2021 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 21:19 UTC
Investigating
We are currently investigating the issue and working towards a resolution.
Posted Jun 16, 2021 - 21:15 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Webhooks, and Pipelines.