Bitbucket pipelines showing error when running a build.

Incident Report for Atlassian Bitbucket

Resolved

The issue where users running builds would receive an error message should now be resolved. This issue was impacting only those using self-hosted runners.
It is expected that builds should have still run as expected despite this error message in the meantime.
Posted Mar 20, 2025 - 07:01 UTC

Investigating

We are aware of an issue where users are receiving an error message when running a build. Although we believe builds are still running successfully our team is investigating with urgency and an update will be provided when available.
Posted Mar 20, 2025 - 06:11 UTC
This incident affected: Pipelines.