Artifact uploads from pipelines are intermittently failing.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 04:53 UTC
Investigating
We're investigating a problem around artifact uploads causing intermittent pipeline errors.
Posted Apr 02, 2020 - 04:21 UTC
This incident affected: Pipelines.