Bitbucket is experiencing performance degradation
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 16:43 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 18, 2021 - 15:45 UTC
This incident affected: Website, API, SSH, and Git via HTTPS.