Bitbucket commits API high response time and timeouts
Incident Report for Atlassian Bitbucket
Resolved
The incident has been resolved and all systems are operational.
Posted 23 days ago. Aug 27, 2019 - 19:36 UTC
Update
Bitbucket API, webhooks, and Pipelines are operating normally. We continue to monitor the system. Next update in one hour.
Posted 23 days ago. Aug 27, 2019 - 18:33 UTC
Update
Pipelines are currently operating normally after delays to webhooks were resolved. The impact to the service was lower than initially anticipated with affected pipelines being delayed for a few minutes. The impact to the Bitbucket API is still being investigated.
Posted 23 days ago. Aug 27, 2019 - 15:55 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Aug 27, 2019 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Aug 27, 2019 - 13:32 UTC
Investigating
We are investigating high response times from the Bitbucket Commits API with many requests timing out. This is affecting clones and Pipelines.
Posted 23 days ago. Aug 27, 2019 - 13:11 UTC
This incident affected: API, SSH, Git via HTTPS, Mercurial via HTTPS, and Pipelines.