Issues with search and pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2020 - 19:14 UTC
Update
The networking issue impacting Bitbucket search have been resolved.
Posted Feb 17, 2020 - 19:13 UTC
Update
We are continuing the investigate the issue impacting code search. We suspect the outage could be related to recent network configuration changes that we are working on rolling back.
Posted Feb 17, 2020 - 18:23 UTC
Update
We have resolved the issue causing Pipelines to be delayed. We are continuing the investigate the issue affecting code search.
Posted Feb 17, 2020 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 15:46 UTC
Investigating
We are currently investigating issues with search and pipelines.
Posted Feb 17, 2020 - 15:46 UTC
This incident affected: Website and Pipelines.