Bitbucket Pipelines experiencing issues with logs and artifacts
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 01:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 16, 2019 - 01:46 UTC
Investigating
We are investigating an issue with Bitbucket Pipelines that is impacting some users building pipelines with artifacts. We will provide more details within the next hour.
Posted about 1 month ago. Jul 16, 2019 - 01:07 UTC
This incident affected: Pipelines.