Bitbucket webhooks and pipelines are failing for some customers
Incident Report for Atlassian Bitbucket
Resolved
On 21/Jun/22 8:36PM UTC we detected intermittent errors for some Atlassian Bitbucket Cloud customers. Customers would have experienced webhooks failing to be sent and pipelines failing to run. The root cause was a configuration error with our asynchronous event service. This has been resolved. If customers experienced errors with pipelines they can be re-run through the UI
Posted Jun 22, 2022 - 00:38 UTC
Monitoring
We are investigating reports of intermittent errors running webhooks or pipelines for some Atlassian Bitbucket Cloud customers.
Posted Jun 22, 2022 - 00:38 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, Signup, and Person SSoT.