Degraded GIT & Pipelines Operations
Incident Report for Atlassian Bitbucket
Resolved
Builds have been returned to the primary cluster which has been reconfigured to handle the increased load. All Pipelines are running normally.
Posted Jul 24, 2019 - 14:30 UTC
Update
Pipelines are taking a long time to complete with some eventually timing out with a "Websocket closed unexpectedly" error. We have identified the cause as the control plane being overloaded and have temporarily switched builds to the backup cluster while we investigate further. We expect that newly created pipelines will run as normal.
Posted Jul 24, 2019 - 13:39 UTC
Investigating
We are currently investigating an issue with degraded GIT & Pipelines operations.
Posted Jul 24, 2019 - 13:18 UTC
This incident affected: Git via SSH, Git via HTTPS, and Pipelines.